
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.universitystar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="life_and_arts, features, fine-arts, music" />
<meta name="news_keywords" content="life_and_arts, features, fine-arts, music" />
<meta name="description" content="Just on the outskirts of San Marcos, tucked away by a gravel path on Lime Kiln Road, the sounds of strumming guitars, funky beats and the roars and raves of" />
<meta name="author" content="Brianna Chavez, Life and Arts Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.pagesuite.theuniversitystar" />
<meta name="google-play-app" content="app-id=com.pagesuite.theuniversitystar" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C636%2C0%2C536&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Martian Arts Fest invades San Marcos" />
<meta property="og:description" content="Just on the outskirts of San Marcos, tucked away by a gravel path on Lime Kiln Road, the sounds of strumming guitars, funky beats and the roars and raves of" />
<meta property="og:site_name" content="The University Star" />
<meta property="og:section" content="Life &amp; Arts" />
<meta property="article:publisher" content="https://www.facebook.com/universitystar" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C636%2C0%2C536&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@universitystar " />
<meta name="twitter:image:alt" content="martianartsfest" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life_and_arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brianna Chavez, Life and Arts Contributor","start_hour":"13","id":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126","app":"editorial","ga_page":"\/life_and_arts\/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":228},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life_and_arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brianna Chavez, Life and Arts Contributor","start_hour":"13","id":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126","app":"editorial","ga_page":"\/life_and_arts\/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":228},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T2QBLZF');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/live/libraries/flex/components/site/resources/scripts/tnt.navigation.accessibility.js?_dc=1610377125"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126';
    __tnt.ads.dfp.targeting.k = ["life_and_arts","features","fine-arts","music"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/universitystar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21723654931/Leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-971915'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90]], 'ad-971915').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-971915'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21723654931/universitystar.com//life_and_arts';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21723654931/universitystar.com//life_and_arts';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21723654931/universitystar.com//life_and_arts';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21723654931/toprectangle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250]]).addSize([768, 0], [[300,250]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-971917'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-971917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Martian Arts Fest invades San Marcos | Life &amp; Arts | universitystar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7d1c1e; }#site-header-container{ border-bottom: 3px solid #7d1c1e; }#site-footer-container{ border-top: 3px solid #7d1c1e; } .tnt-bg-accent { background-color: #7d1c1e; } a .tnt-caret-down { color: #7d1c1e; } .block-title .block-title-inner { border-color: #7d1c1e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7d1c1e; } .form-control:focus { border-bottom-color: #7d1c1e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.universitystar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Martian Arts Fest invades San Marcos | Life &amp; Arts | universitystar.com" href="http://www.universitystar.com/search/?f=rss&amp;t=article&amp;c=life_and_arts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.universitystar.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/privacy.html'>Privacy Policy</a>.</p>");  
       
 }); 
</script>

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b8311bd-ab99-422b-9a6c-27d2f44fd40c');
</script>
<!-- End Flytedesk Digital -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126  section-life-and-arts type-article infinity-disabled" data-path="/life_and_arts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.universitystar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife_and_arts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brianna+Chavez%2C+Life+and+Arts+Contributor&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife_and_arts%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=228&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2QBLZF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife_and_arts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brianna+Chavez%2C+Life+and+Arts+Contributor&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife_and_arts%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=228&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.universitystar.com/tncms/admin/editorial-asset/?edit=a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-962920" class="tncms-block hamburger-logo"><div id="site-logo-962920" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg?resize=640%2C173 640w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/b5dad8e0-d689-11ea-8535-7f067d93820a.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="644"
            height="174"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-962927" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-962927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.universitystar.com/users/signup/?referer_url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.universitystar.com/users/login/?referer_url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.universitystar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-962927').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.universitystar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.universitystar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.universitystar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-962927').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.universitystar.com/users/logout/" id="user-logout-form-962927"><input type="hidden" name="referer_url" value="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-964731" class="tncms-block text-center"><div class="follow-links-964731 default">
    
    <section id="block-964731" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitystar" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/universitystar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-university-star" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/theuniversitystar" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/universitystar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.universitystar.com",
  "sameAs" : ["https://www.facebook.com/universitystar","https://twitter.com/universitystar/","https://www.linkedin.com/company/the-university-star","https://www.youtube.com/user/theuniversitystar","https://instagram.com/universitystar/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in-brief/"  class="nav-link tnt-section-in-brief">In Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/san-marcos/"  class="nav-link tnt-section-san-marcos">San Marcos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hays-county/"  class="nav-link tnt-section-hays-county">Hays County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/university/"  class="nav-link tnt-section-university">University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crimes">Crimes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-election-coverage">Election Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winter_storm/"  class="nav-link tnt-section-winter-storm">Winter Storm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blm-protests/"  class="nav-link tnt-section-blm-protests">BLM Protests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid">COVID</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life_and_arts/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/fine-arts/"  class="nav-link tnt-section-fine-arts">Fine Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/film-reviews/"  class="nav-link tnt-section-film-reviews">Film Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/sm-stars/"  class="nav-link tnt-section-stars-of-san-marcos">Stars of San Marcos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/senior-30/"  class="nav-link tnt-section-senior-30">Senior 30</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/this_weekend_on_the_town/"  class="nav-link tnt-section-this-weekend-on-the-town">This Weekend on the Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens-basketball/"  class="nav-link tnt-section-men-s-basketball">Men’s Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens-basketball/"  class="nav-link tnt-section-women-s-basketball">Women’s Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/trackandfield/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinions"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letter_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/main-point/"  class="nav-link tnt-section-letter-from-the-editor">Letter from the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/tio/"  class="nav-link tnt-section-talk-it-out">Talk it Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/heres_a_thought/"  class="nav-link tnt-section-heres-a-thought">Here's a Thought</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/audio/"  class="nav-link tnt-section-audio">Audio</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/star_sitdown/"  class="nav-link tnt-section-star-sitdown">Star Sitdown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/dorm-room_ramblings/"  class="nav-link tnt-section-dorm-room-ramblings">Dorm-Room Ramblings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rack_locations/"  class="nav-link tnt-section-distribution-locations">Distribution Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/procrastination/"  class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/11"  class="nav-link tnt-section-the-11-project">The 11% Project</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-962923" class="tncms-block hidden-md hidden-lg"><ul id="site-search-962923-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-962923" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-962923" class="site-search-form input-group default normal ">
        <label for="site-search-962923-term" class="sr-only">Site search</label>
        <input id="site-search-962923-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-962923-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-962923" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://issuu.com/universitystar"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merch"  href="https://shop.spreadshirt.com/the-university-star/?mc_cid=8fb822c400&amp;mc_eid=8d71f44969"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Merch</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-962926" class="tncms-block header-user"><div id="user-controls-962926" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.universitystar.com/users/signup/?referer_url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.universitystar.com/users/login/?referer_url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.universitystar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-962926').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.universitystar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.universitystar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.universitystar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-962926').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.universitystar.com/users/logout/" id="user-logout-form-962926"><input type="hidden" name="referer_url" value="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-977774" class="tncms-block mag-block hide-headline"><section id="block-977774" class="block emphasis-h4   " >
    
        <article id="card-summary-2165580e-eece-11ea-8535-773d44321603" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2165580e-eece-11ea-8535-773d44321603 media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://universitystar.com/newsletter-signup/" class="tnt-asset-link"  aria-label="Subscribe to Our Newsletter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Subscribe to Our Newsletter"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=150%2C55 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=300%2C110 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=400%2C146 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/2/16/2165580e-eece-11ea-8535-773d44321603/60f89079ead3b.preview.png?resize=500%2C183 540w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://universitystar.com/newsletter-signup/" class="tnt-asset-link" aria-label="Subscribe to Our Newsletter">
        

        
            Subscribe to Our Newsletter</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="/newsletter-signup/" style="color:#000;">Subscribe to<br><span style="color:#000;"> Our Newsletter</span></a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-995323" class="tncms-block"><center><a href="https://universitystar.com"><img src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/4103dc6c-d673-11ea-8535-eb7663826469.png" alt="The University Star home" style="width:400px;height:90px;"></a>
<p id="date"></p>
<script>
var options = { weekday: 'long', year: 'numeric', month: 'long', day: 'numeric' };
document.write(new Date().toLocaleDateString('en-US', options));
</script></center></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-962924" class="tncms-block"><div class="follow-links-962924 pull-right">
    
    <section id="block-962924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitystar" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/universitystar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-university-star" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/theuniversitystar" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/universitystar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.universitystar.com",
  "sameAs" : ["https://www.facebook.com/universitystar","https://twitter.com/universitystar/","https://www.linkedin.com/company/the-university-star","https://www.youtube.com/user/theuniversitystar","https://instagram.com/universitystar/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-962919" class="tncms-block"><div id="site-logo-962919" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png?resize=540%2C119 540w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/custom/image/8f723e78-d689-11ea-8535-0bed0a54ea12.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="615"
            height="135"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-962922" class="tncms-block"><ul id="site-search-962922-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-962922" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-962922" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-962922-term" class="sr-only">Site search</label>
        <input id="site-search-962922-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-962922-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-962922" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-962928" class="tncms-block header-weather"><div id="weather-962928" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78666" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="78666">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_962928" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Marcos, TX
                                
                                <small>(78666)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms early. Skies will become mostly sunny this afternoon. High 96F. SW winds shifting to NW at 15 to 25 mph. Chance of rain 40%.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 51F. Winds NNE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 13, 2022 @ 7:27 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=78666"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking"  href="/news/breaking/"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-brief"  href="/news/in-brief/"  tabindex="0">
                    <span class="nav-label">In Brief</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-san-marcos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/san-marcos/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">San Marcos</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-council"  href="/news/city-council/"  tabindex="0">
                    <span class="nav-label">City Council</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hays-county"  href="/news/hays-county/"  tabindex="0">
                    <span class="nav-label">Hays County</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-university"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/university/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faculty-senate"  href="/news/faculty-senate/"  tabindex="0">
                    <span class="nav-label">Faculty Senate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-government"  href="/news/student-government/"  tabindex="0">
                    <span class="nav-label">Student Government</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crimes"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crimes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-coverage"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Election Coverage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-storm"  href="/winter_storm/"  tabindex="0">
                    <span class="nav-label">Winter Storm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blm-protests"  href="/news/blm-protests/"  tabindex="0">
                    <span class="nav-label">BLM Protests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_arts/"  tabindex="0">
                    <span class="nav-label">Life & Arts</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/life_and_arts/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fine-arts"  href="/life_and_arts/fine-arts/"  tabindex="0">
                    <span class="nav-label">Fine Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film-reviews"  href="/life_and_arts/film-reviews/"  tabindex="0">
                    <span class="nav-label">Film Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life_and_arts/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/life_and_arts/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-stars-of-san-marcos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/life_and_arts/sm-stars/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Stars of San Marcos</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vote"  href="/life_and_arts/sm-stars/vote/"  tabindex="0">
                    <span class="nav-label">Vote</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-senior-30"  href="/life_and_arts/senior-30/"  tabindex="0">
                    <span class="nav-label">Senior 30</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weekend-on-the-town"  href="/life_and_arts/this_weekend_on_the_town/"  tabindex="0">
                    <span class="nav-label">This Weekend on the Town</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-men-s-basketball"  href="/sports/mens-basketball/"  tabindex="0">
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-s-basketball"  href="/sports/womens-basketball/"  tabindex="0">
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/trackandfield/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross-country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinions/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinions/letter_to_the_editor"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-from-the-editor"  href="/opinions/main-point/"  tabindex="0">
                    <span class="nav-label">Letter from the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinions/editorials/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-talk-it-out"  href="/opinions/tio/"  tabindex="0">
                    <span class="nav-label">Talk it Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heres-a-thought"  href="/opinions/heres_a_thought/"  tabindex="0">
                    <span class="nav-label">Here's a Thought</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-audio"  href="/multimedia/audio/"  tabindex="0">
                    <span class="nav-label">Audio</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-star-sitdown"  href="/podcasts/star_sitdown/"  tabindex="0">
                    <span class="nav-label">Star Sitdown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dorm-room-ramblings"  href="/podcasts/dorm-room_ramblings/"  tabindex="0">
                    <span class="nav-label">Dorm-Room Ramblings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distribution-locations"  href="/rack_locations/"  tabindex="0">
                    <span class="nav-label">Distribution Locations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-games"  href="/procrastination/"  tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-11-project"  href="/11"  tabindex="0">
                    <span class="nav-label">The 11% Project</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martian%20Arts%20Fest%20invades%20San%20Marcos&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20Martian%20Arts%20Fest%20invades%20San%20Marcos&body=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-971915" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-971915" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-971915');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bbd8fe22-ba9c-11ec-991b-87c4d387e05f" class="modal fullscreen in modal-image image-default modal-bbd8fe22-ba9c-11ec-991b-87c4d387e05f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=400%2C564"
                        srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=150%2C212 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=200%2C282 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=225%2C317 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=300%2C423 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=400%2C564 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=540%2C762 540w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=640%2C903 640w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=750%2C1058 750w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=990%2C1397 990w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1035%2C1460 1035w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1200%2C1693 1200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1212%2C1710 1333w"
                        sizes="100vw"
                        
                        width="1212"
                        height="1710"
                        alt="martianartsfest"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bbd8fe22-ba9c-11ec-991b-87c4d387e05f" data-target=".caption-inner-modal-image-bbd8fe22-ba9c-11ec-991b-87c4d387e05f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bbd8fe22-ba9c-11ec-991b-87c4d387e05f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Afaaf Alnahas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Fmartianartsfest%2Fimage_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/martianartsfest/image_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=martianartsfest&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Fmartianartsfest%2Fimage_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/martianartsfest/image_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/martianartsfest/image_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/martianartsfest/image_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/bbd8fe22-ba9c-11ec-991b-87c4d387e05f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20martianartsfest&body=https%3A%2F%2Fwww.universitystar.com%2Fmartianartsfest%2Fimage_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/martianartsfest/image_bbd8fe22-ba9c-11ec-991b-87c4d387e05f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbd8fe22-ba9c-11ec-991b-87c4d387e05f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbd8fe22-ba9c-11ec-991b-87c4d387e05f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbd8fe22-ba9c-11ec-991b-87c4d387e05f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbd8fe22-ba9c-11ec-991b-87c4d387e05f" class="save-list-bbd8fe22-ba9c-11ec-991b-87c4d387e05f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbd8fe22-ba9c-11ec-991b-87c4d387e05f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bbd8fe22-ba9c-11ec-991b-87c4d387e05f img { max-height: 1710px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="asset article-default"  data-url="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Just on the outskirts of San Marcos, tucked away by a gravel path on Lime Kiln Road, the sounds of strumming guitars, funky beats and the roars and raves of festival-goers fill the air. It may seem out of the ordinary, but it is just another out-of-this-world experience at the Martian Arts Festival. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C636%2C0%2C536&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="universitystar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" />
    <style>
                .asset-paging .direction {
                    color: #7d1c1e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.universitystar.com\/tncms\/search\/mlt\/?origin=a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="asset-paging">
                <div id="paging-prev-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="paging-link prev offset"></div>
                <div id="paging-next-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Martian Arts Fest invades San Marcos
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brianna Chavez, Life and Arts Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-12T13:59:00-05:00" class="tnt-date asset-date text-muted">
            Apr 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-12T13:59:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-12T13:59:00-05:00">
    <meta itemprop="datePublished" content="2022-04-12T13:59:00-05:00">
    <meta itemprop="dateModified" content="2022-04-12T13:59:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martian%20Arts%20Fest%20invades%20San%20Marcos&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20Martian%20Arts%20Fest%20invades%20San%20Marcos&body=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martian%20Arts%20Fest%20invades%20San%20Marcos&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20Martian%20Arts%20Fest%20invades%20San%20Marcos&body=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martian%20Arts%20Fest%20invades%20San%20Marcos&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20Martian%20Arts%20Fest%20invades%20San%20Marcos&body=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bbd8fe22-ba9c-11ec-991b-87c4d387e05f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bbd8fe22-ba9c-11ec-991b-87c4d387e05f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1212">
            <meta itemprop="height" content="1710">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="martianartsfest"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="1710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=150%2C212 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=200%2C282 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=225%2C317 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=300%2C423 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=400%2C564 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=540%2C762 540w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=640%2C903 640w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=750%2C1058 750w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=990%2C1397 990w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1035%2C1460 1035w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1200%2C1693 1200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?resize=1212%2C1710 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Afaaf Alnahas</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Just on the outskirts of San Marcos, tucked away by a gravel path on Lime Kiln Road, the sounds of strumming guitars, funky beats and the roars and raves of festival-goers fill the air. It may seem out of the ordinary, but it is just another out-of-this-world experience at the Martian Arts Festival.</p><p>The Martian Arts Festival is an arts and entertainment event that takes place from April 15-16 at Thigh High Gardens, a permaculture design-based farm right outside of San Marcos. This is the festival’s fifth year returning and the first year at Thigh High Gardens.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Thigh High Gardens has hosted many concerts and festivals over the year, including the Hill Country Folk Festival for the past seven years,” Michael Howard, a director for Apogee Presents, said. "So it's a pretty ingrained, nice venue in town."</p><p>Apogee Presents is a turnkey production and event coordinated company based in San Marcos and the masterminds behind the Martian Arts Festival. The team helps put on other events such as the <a href="https://pecanstreetfestival.org/music/" rel="nofollow" target="_blank">Pecan Street Festival</a> in Austin and <a href="https://www.smfest78666.com/sponsor-participate" rel="nofollow" target="_blank">SM Fest</a> in San Marcos, festivals that involve all things music and art.</p><p>Apogee Presents has hosted the past five Martian Arts festivals. Howard said they're excited about the expansion of the event, which will allow car canopies and parking.</p><p>“We’re now going from a six to eight-acre property to a 20-acre property. It will create a much more wholesome and inclusive experience," Howard said.</p><p>The team at Apogee Presents expressed their joy for this year's festival since two years ago the COVID-19 pandemic shook the world. More specifically, the creative scene of artists, vendors and musicians had to press pause on life.</p><p>"The 2020 Martian Arts Festival was all booked and ready to go for that year, and then it all shut down," Jorge Dozal, a team member of Apogee Presents, said.</p><p>Apogee Presents had to recontact artists, musicians, staff and everyone involved for the 2020 festival, which was going to be a major event for the company. While they have their hopes high for 2022's festival, they are aware not everyone feels ready to go back to normal.</p><p>"We are inclusive to those who may still be wary about their space, but we also want to reenergize San Marcos," said Olivia Leopardi, a team member of Apogee Presents. "Having these events and having these moments where you get to see people with similar energy makes it a lot more easier and inviting."</p><p>The Martian Arts Festival celebrates the community of San Marcos and highlights the talent of not just musicians, but artists of a variety of mediums as well. Dozal believes that's what makes their festival unique.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"I feel like a lot of festivals are more focused on music, making it more of a concert than a festival," Dozal said. "This festival is focused on everyone. You got people doing yoga, there's people leading workshops, paint classes. Little things like that that get you going and get you submerged in what you can do here in town."</p><p>Studio San Martian, a beloved live music venue and art boutique in San Marcos, will help festival attendees flex their creative muscles with its workshop, Puff N’ Paint. In addition, they will also have a free flow art station where painters can express themselves on canvas without any instructor guidance.</p><p>“I hope people gain a greater sense of community and make more connections with other like-minded people through our workshop,” Rami Dogic, the assistant event coordinator for Studio San Martian, said.</p><p>Dogic said the event will feature a traditional tea lounge with teas from places like China and Japan. Studio San Martian is looking forward to showing everyone why art is an important part of San Marcos culture.</p><p>“We’re so close to Austin, Texas, yet few people venture out here. San Marcos also has live music and is lively just like Austin,” Dogic said. “I haven’t been able to find places quite like Studio San Martian where there’s so many creative outlets going on in one room.”</p><p>In addition to the art scene, music will be another big component of the festival. The band The Deer is very familiar with San Marcos since the group is comprised of Texas State alumni. The bands' members look forward to entertaining the crowd this weekend and their homecoming.</p><p>"San Marcos is just one of those spots where everyone meets you with their eyes, and they're engaged in your performance," Grace Rowlan, the frontwoman of The Deer, said. "It's an amazing community where there's music lovers and wonderful people."</p><p>Rowland and Jesse Dalton, bass player for The Deer, are no strangers to the Martian Arts Festival. The transcendental folk band has performed for the event multiple times and enjoys the vibrant feel that the festival brings to San Marcos.</p><p>"We've been in orbit with the festival for a while," Dalton said. "They've been making amazing things happen and we're so excited to play in a town where we have both a rich and vibrant history."</p><p>Martian Arts Festival is unlike any other, where attendees get to camp on-site to enjoy all that San Marcos has to offer. From silent disco to morning yoga, it will be a packed day for all who attend.</p><p>"There's gonna be so many different people, so many different types of artists," Leopardi said. "This festival is like a little hub for creatives. It inspires me because we all have so much to offer."</p><p><em>The Martian Arts Festival will take place from April 15-16 at 2070 Lime Kiln Road in San Marcos. To purchase tickets and to learn more, visit <a href="https://www.eventbrite.com/e/martian-arts-festival-22-tickets-223525941107" rel="nofollow" target="_blank">https://www.eventbrite.com/e/martian-arts-festival-22-tickets-223525941107</a>.</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1012155" class="tncms-block visible-lg visible-xl"><section id="block-1012155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1012155 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://donate.txstate.edu/universitystar" target="_blank" rel="noopener">
                
                Support Student Media
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text dark ">
                            Journalism is an act of civic responsibility. We see our work as a public service that is necessary for a community to thrive because knowledge is empowering. If you enjoyed this story, please consider helping us "Defend the First Amendment" by donating today!
                        </p>
                    <div class="promo-design-button">
                            <a href="http://donate.txstate.edu/universitystar" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-primary btn-lg">Donate</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Martian%20Arts%20Fest%20invades%20San%20Marcos&via=universitystar &url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.universitystar.com/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.universitystar.com/tncms/asset/editorial/a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Star%5D%20Martian%20Arts%20Fest%20invades%20San%20Marcos&body=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="save-list-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.universitystar.com/users/login/?referer_url=https%3A%2F%2Fwww.universitystar.com%2Flife_and_arts%2Fmartian-arts-fest-invades-san-marcos%2Farticle_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-971917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-971917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-971917');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1095269" class="tncms-block editors-pick parent"><section id="block-1095269" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1095269 ">
        <div class="block-title-inner">
            <h3>
                
                Editor's Pick
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-life-and-arts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-asset-link"  aria-label="Martian Arts Fest invades San Marcos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Martian Arts Fest invades San Marcos"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/universitystar.com/content/tncms/assets/v3/editorial/b/bd/bbd8fe22-ba9c-11ec-991b-87c4d387e05f/6255dd0b4bf03.image.png?crop=1212%2C682%2C0%2C514&resize=1212%2C682&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-asset-link" aria-label="Martian Arts Fest invades San Marcos">
        

        
            Martian Arts Fest invades San Marcos</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Brianna Chavez, Life and Arts Contributor</span></li><li class="card-date">
        <time datetime="2022-04-12T13:59:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Just on the outskirts of San Marcos, tucked away by a gravel path on Lime Kiln Road, the sou&hellip; <a href="/life_and_arts/martian-arts-fest-invades-san-marcos/article_a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126.html" class="tnt-asset-link read-more-link" aria-label="Martian Arts Fest invades San Marcos">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-964722" class="tncms-block title-no-margin"><section id="block-964722" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964722 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/universitystar">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-964723" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/universitystar" data-height="550">Tweets by universitystar</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-962878" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-962915" class="tncms-block"><section id="block-962915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-962915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-arts"  href="/life_and_arts/"  tabindex="0">
                    <span class="nav-label">Life & Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-962885" class="tncms-block"><section id="block-962885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-962885 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEUNIVERSITYSTAR&amp;publisher_url:universitystar.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="https://www.universitystar.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="https://www.universitystar.com/site/meetthestaff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Meet The Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="https://www.universitystar.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.universitystar.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-student-media"  href="http://donate.txstate.edu/universitystar"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support Student Media</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-962917" class="tncms-block"><section id="block-962917" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-962917 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>universitystar.com</strong><br>
    601 University Drive<br>
    San Marcos, TX 78666
    <br>
    
        <strong>Phone:</strong> 512-245-3487<br>
        <strong>Email:</strong> <a href="mailto:universitystar@txstate.edu">universitystar@txstate.edu</a><br>
    
</address></section></div><div id="tncms-block-962925" class="tncms-block padding-bottom"><div class="follow-links-962925 default">
    
    <section id="block-962925" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitystar" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/universitystar/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-university-star" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/theuniversitystar" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/universitystar/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.universitystar.com",
  "sameAs" : ["https://www.facebook.com/universitystar","https://twitter.com/universitystar/","https://www.linkedin.com/company/the-university-star","https://www.youtube.com/user/theuniversitystar","https://instagram.com/universitystar/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1109216" class="tncms-block"><div class="appIcons">
  <a href="https://apps.apple.com/us/app/university-star/id1435798047">
  <img src="https://www.universitystar.com/tncms/media/footerappstore/" alt="App Store Download" style=" width: 100px; height: 40px;"></a>
  
  <a href="https://play.google.com/store/apps/details?id=com.pagesuite.theuniversitystar&amp;hl=en_US&amp;gl=US">
  <img src="https://www.universitystar.com/tncms/media/footergoogleplay/" alt="Google Play Download" style=" width: 100px; height: 40px; margin-left: 15px;"></a></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-962889" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-962889"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The University Star</a>, 601 University Drive San Marcos, TX</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9ac5aaa-ba92-11ec-bcfd-4b2474d7f126")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life_and_arts", "life_and_arts/features", "life_and_arts/fine-arts", "life_and_arts/music"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-962923'),
            query_input = d.getElementById('site-search-962923-term'),
            search_dropdown = d.getElementById('site-search-962923-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-962923 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-962922'),
            query_input = d.getElementById('site-search-962922-term'),
            search_dropdown = d.getElementById('site-search-962922-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-962922 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_962928').click(function(e){
                                        $('#weather-962928 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/universitystar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>